Cruze Italia Forum

il primo forum italiano completamente dedicato alla Chevrolet CRUZE. Il forum é gestito completamente dagli utenti e non ha alcun collegamento con le politiche commerciali/aziendali della casa madre e della Chevrolet Italia. Forum creato l' 11-07-2009


    aiuto rete con fastweb

    Condividere
    avatar
    giovanni79
    cruzista novello
    cruzista novello

    aiuto rete con fastweb

    Messaggio Da giovanni79 il Dom 09 Gen 2011, 10:39

    ciao ragazzi ho visto che parecchi di voi se ne intendono molto di computer e quindi vi sottopongo una mio problema:
    ho fastweb e l'hag funziona solo come modem allora ho provato a creare una rete dati inserendo un router a valle dell'hag stesso ma quando vado su adunanza nonostante ho aperto tutte le porte e il test me lo supera non scarica come dovrebbe ovvero è molto lento.
    allora ho inserito una seconda scheda di rete alla quale ho collegato il router e in effetti la rete funziona solo che quando vado in internet non mi carica sempre le pagine anzi vedi libero non me lo carica mai!!
    sapete dirmi come configurare le due schede di rete? premetto che facendo il ping sia ipv4 che subnet mask che gateway sono differenti tra le due schede.
    il mio sistema operativo è 7 ultimate

    vi sarei grato se riusciste a darmi una mano perchè sto impazzendo Sad Sad Sad Sad Sad
    avatar
    peppino
    cruzista affermato
    cruzista affermato

    Re: aiuto rete con fastweb

    Messaggio Da peppino il Dom 09 Gen 2011, 15:06

    tra le 2 schede di rete, hai fatto un bridge? dovresti postare anche la configurazione di rete tra le due,
    così da capire meglio dove potrebbe essere l'errore hands49


    Ultima modifica di peppino il Dom 09 Gen 2011, 16:50, modificato 1 volta
    avatar
    spitfire
    amatore
    amatore

    due schede rete

    Messaggio Da spitfire il Dom 09 Gen 2011, 16:28

    puoi tranquillamente inserire sue schede di rete sul bus di un pc .
    Ognuna ha il suo mac address , quindi a livello hardware il pc non ha problema a gestirle .
    A livello software invece è necessario settarle su due ip di SOTTORETE DIVERSA .
    Non puoi assegnare ad esempio 192.168.1.3 e 192.168.1.4 ....ma dovrai impostarne una a 10.10.10.3 e l'altra a 192.168.1.x.
    Una scheda sarà in quella che è considerata una ZONA e l'altra su una zona diversa .
    Quindi sceglierai di assegnare alla zona esterna ( quella per intenderci che riceve la connessione internet da un router ) la scheda 10.10.10.x e alla zona interna ( leggasi lan di più pc presenti nello studio\appartamento ) la scheda 192.168.1.x che corrisponderà alla sottorete in uso .
    Resta inteso che tutte le impostazioni sono manuali quindi con ip statico e non assegnato da un server dhcp. La scheda corrispondente a 192.168.1.x la connetti all'hub dove partono i cavi delle schede dei pc con una singola scheda.
    Effettivamente il pc con due schede di rete è a tutti gli effetti un server che condividerà e filtrerà la connessione internet agli altri pc.
    Quando descritto è sintetico e non vuole essere un diktat tecnologico , in quanto sull'argomento puoi trovare una infinità di how to e testi.
    Quello che devi tenere a mente è che le due schede devono essere con ip corrispondenti a sottoreti di classe diversa.
    ciao ed in bocca al lupo.

    avatar
    peppino
    cruzista affermato
    cruzista affermato

    Re: aiuto rete con fastweb

    Messaggio Da peppino il Dom 09 Gen 2011, 16:49

    penso che qsto,giovanni, già lo sappia. x qsto gli ho detto di postare la configurazione delle reti,xche penso sia piuttosto un errore sistematico.
    avatar
    spitfire
    amatore
    amatore

    Re: aiuto rete con fastweb

    Messaggio Da spitfire il Dom 09 Gen 2011, 17:05

    peppino ha scritto:penso che qsto,giovanni, già lo sappia. x qsto gli ho detto di postare la configurazione delle reti,xche penso sia piuttosto un errore sistematico.

    Concordo con Te che avere piu info è basilare .
    Visto che parlava di subnet mask diversa ritenevo che l'anomalia fosse nell'assegnazione degli ip .( mi risulta che la subnet mask sia la medesima anche con sottoreti in classi diverse .)
    ...oppure alla mancata risoluzione dei nomi....in win cìè il famoso file host...che in linux è il resolv.conf .
    A me con il resolv.conf lockato , avevo un comportamento simile.
    Il ping raggiungeva gli host presenti ma non navigava .
    ciao
    avatar
    peppino
    cruzista affermato
    cruzista affermato

    Re: aiuto rete con fastweb

    Messaggio Da peppino il Dom 09 Gen 2011, 17:17

    hai ragione! porebbe anche essere il file di Host.A qsto nn ci avevo pensato. Wink
    avatar
    giovanni79
    cruzista novello
    cruzista novello

    Re: aiuto rete con fastweb

    Messaggio Da giovanni79 il Dom 09 Gen 2011, 17:37

    intanto grazie per l'aiuto che state cercando di darmi, proverò a spiegarvi meglio la situazione:

    allora alla prima scheda di rete (integrata) ho collegato internet con l'hag di fastweb il ping mi da questi valori
    ipv4 29.232.101.201
    subnet 255.255.240.0
    gateway 29.232.96.1
    e questi sono quelli che mi assegna l'hag di fastweb in automatico per poter navigare e fin qui tutto ok

    sulla seconda scheda di rete pci ho collegato un router wan per poter creare una rete dati con un portatile
    premetto che ho lasciato "ottieni automaticamente un indirizzo ip" e il ping mi da:
    ipv4 192.168.0.100
    subnet 255.255.255.0
    gateway 192.168.0.1
    e qua arrivano i problemi perchè internet non riesce ad aprire sempre le pagine, allora vi chiedo come devo impostare la seconda scheda di rete???
    non sono un gran esperto quindi portate pazienza Very Happy Very Happy Very Happy
    avatar
    peppino
    cruzista affermato
    cruzista affermato

    Re: aiuto rete con fastweb

    Messaggio Da peppino il Dom 09 Gen 2011, 17:50

    intanto per ping intenti che stai facendo un ipconfig su localhost?
    cmq la seconda scheda di rete dovresti configurarla manualmente.

    come ip puoi anche lascirgli che gia hai: 192.168.0.100
    e la subnet mask portala pure a 255.255.255.0 cosi da nn restringere il campo di rete.
    il gateway devi inserire l'ip del modem

    e come DNS prova qsti:

    DNS1: 83.103.25.250
    DNS2: 62.101.93.101

    per meglio interfacciare le schede,essendo su due sottorete diverse,ci sarebbe da fare un bridge.

    hands49

    avatar
    Danny
    cruzista esperto
    cruzista esperto

    Re: aiuto rete con fastweb

    Messaggio Da Danny il Dom 09 Gen 2011, 18:04

    giovanni79 ha scritto:intanto grazie per l'aiuto che state cercando di darmi, proverò a spiegarvi meglio la situazione:

    allora alla prima scheda di rete (integrata) ho collegato internet con l'hag di fastweb il ping mi da questi valori
    ipv4 29.232.101.201
    subnet 255.255.240.0
    gateway 29.232.96.1
    e questi sono quelli che mi assegna l'hag di fastweb in automatico per poter navigare e fin qui tutto ok

    sulla seconda scheda di rete pci ho collegato un router wan per poter creare una rete dati con un portatile
    premetto che ho lasciato "ottieni automaticamente un indirizzo ip" e il ping mi da:
    ipv4 192.168.0.100
    subnet 255.255.255.0
    gateway 192.168.0.1
    e qua arrivano i problemi perchè internet non riesce ad aprire sempre le pagine, allora vi chiedo come devo impostare la seconda scheda di rete???
    non sono un gran esperto quindi portate pazienza Very Happy Very Happy Very Happy

    scusa ma all'hag non puoi collegare 2 pc (o un semplice switch???)
    perchè collegare un altro router? mi sfugge.....
    se il router fastweb (hag) ti rilascia un indirizzo di una rete /27 (255.255.255.240) significa che hai a disposizione 16 ip... forse ti serve uno switch da collegare (forse con un cavo cross, non conosco l'hag fastweb) e collegare tutti i pc allo switch senza altre schede di rete...
    avatar
    giovanni79
    cruzista novello
    cruzista novello

    Re: aiuto rete con fastweb

    Messaggio Da giovanni79 il Dom 09 Gen 2011, 18:08

    Danny ha scritto:
    giovanni79 ha scritto:intanto grazie per l'aiuto che state cercando di darmi, proverò a spiegarvi meglio la situazione:

    allora alla prima scheda di rete (integrata) ho collegato internet con l'hag di fastweb il ping mi da questi valori
    ipv4 29.232.101.201
    subnet 255.255.240.0
    gateway 29.232.96.1
    e questi sono quelli che mi assegna l'hag di fastweb in automatico per poter navigare e fin qui tutto ok

    sulla seconda scheda di rete pci ho collegato un router wan per poter creare una rete dati con un portatile
    premetto che ho lasciato "ottieni automaticamente un indirizzo ip" e il ping mi da:
    ipv4 192.168.0.100
    subnet 255.255.255.0
    gateway 192.168.0.1
    e qua arrivano i problemi perchè internet non riesce ad aprire sempre le pagine, allora vi chiedo come devo impostare la seconda scheda di rete???
    non sono un gran esperto quindi portate pazienza Very Happy Very Happy Very Happy

    scusa ma all'hag non puoi collegare 2 pc (o un semplice switch???)
    perchè collegare un altro router? mi sfugge.....
    se il router fastweb (hag) ti rilascia un indirizzo di una rete /27 (255.255.255.240) significa che hai a disposizione 16 ip... forse ti serve uno switch da collegare (forse con un cavo cross, non conosco l'hag fastweb) e collegare tutti i pc allo switch senza altre schede di rete...

    danny ti spiego l'hag di fastweb non è un router ma solo modem e quindi non riesco a fare una rete solo dati tra i 2 pc mentre internet va perchè e wifi.
    avatar
    giovanni79
    cruzista novello
    cruzista novello

    Re: aiuto rete con fastweb

    Messaggio Da giovanni79 il Dom 09 Gen 2011, 18:12



    peppino scusa ma la subnet mask è gia 255.255.255.0
    poi per il gateway devo impostare quello del modem di fastweb? sulla seconda scheda non ho il modem ma solo router perche il portatile naviga grazie all'hag di fastweb che è anche wifi
    scusa ma sono un capoccione
    avatar
    Danny
    cruzista esperto
    cruzista esperto

    Re: aiuto rete con fastweb

    Messaggio Da Danny il Dom 09 Gen 2011, 18:16

    boh, tutte le foto degli hug che vedo su internet hanno 4 porte di rete.... fatto sta che comunque non hai bisogno di un router per fare una lan.
    Forse dovresti rivedere la tua terminologia... Wink
    per risolvere i problemi di navigazione, RIMUOVI il gw dalla seconda scheda di rete (192.168.x.x). Su un pc ci deve essere solo un GW configurato
    avatar
    peppino
    cruzista affermato
    cruzista affermato

    Re: aiuto rete con fastweb

    Messaggio Da peppino il Dom 09 Gen 2011, 18:22

    danny ha ragione.
    forse nomini una cosa intendendone un'altra. Razz
    avatar
    pedro67
    Admin Emerito
    Admin Emerito

    Re: aiuto rete con fastweb

    Messaggio Da pedro67 il Dom 09 Gen 2011, 18:24

    ciao giovanni ,
    visto che sei "cliente" fastweb , e con "adunanza" hai delle difficoltà.. hai provato quì:
    [Devi essere iscritto e connesso per vedere questo link] , oppure quì :
    [Devi essere iscritto e connesso per vedere questo link]
    molte info sono raccolte nel forum fastweb,
    ciao giovanni
    avatar
    spitfire
    amatore
    amatore

    Re: aiuto rete con fastweb

    Messaggio Da spitfire il Dom 09 Gen 2011, 18:39

    giovanni79 ha scritto:intanto grazie per l'aiuto che state cercando di darmi, proverò a spiegarvi meglio la situazione:

    allora alla prima scheda di rete (integrata) ho collegato internet con l'hag di fastweb il ping mi da questi valori
    ipv4 29.232.101.201
    subnet 255.255.240.0
    gateway 29.232.96.1
    e questi sono quelli che mi assegna l'hag di fastweb in automatico per poter navigare e fin qui tutto ok

    sulla seconda scheda di rete pci ho collegato un router wan per poter creare una rete dati con un portatile
    premetto che ho lasciato "ottieni automaticamente un indirizzo ip" e il ping mi da:
    ipv4 192.168.0.100
    subnet 255.255.255.0
    gateway 192.168.0.1
    e qua arrivano i problemi perchè internet non riesce ad aprire sempre le pagine, allora vi chiedo come devo impostare la seconda scheda di rete???
    non sono un gran esperto quindi portate pazienza Very Happy Very Happy Very Happy

    penso anche io come peppino e danny che usi il termine ping come ipconfig . ;-)
    E concordo con lui che il gateway della seconda scheda debba essere 29.232.96.1 .
    ...solo che qualcosa non mi torna nella descrizione dello scenario.
    A prescindere dal provider ( ed è noto che fastweb ha una gestione piuttosto diversa e blindata ) se hai un semplice modem , esso si deve occupare di discriminare la portante adsl . Se all'interno del dispositivo ( e non è il tuo caso ) è presente anche la sezione router , essa si occuperà di instradare \ assegnare gli ip alle classiche 4 \8 \ 16 porte di rete normalmente presenti.
    Se devi creare una rete tra pc , sia essa wireless che cablata , avrai un hub \router all'interno della rete da cui verranno instradati verso le schede lan\wireless i pacchetti. Tutte le macchine di quella zona avranno come gateway l'ip del modem NON un ip della classe relativa alla lan interna. Se non hai un router puoi , inserendo una seconda scheda , creare una lan con altro pc mediante un cross ( come diceva Danny )
    ma se la seconda e unica macchina è wireless devi avere necessariamente un router wireless...
    Smile Smile
    avatar
    giovanni79
    cruzista novello
    cruzista novello

    Re: aiuto rete con fastweb

    Messaggio Da giovanni79 il Dom 09 Gen 2011, 18:44

    infatti il mio router è wifi cmq proverò ad inserire il gateway della prima scheda anche sulla seconda e vediamo cosa succede intanto grazie.

    meno di un mese all'arrivo della bestiola Very Happy Very Happy Very Happy Very Happy
    avatar
    peppino
    cruzista affermato
    cruzista affermato

    Re: aiuto rete con fastweb

    Messaggio Da peppino il Dom 09 Gen 2011, 18:56

    fai anche qsta prova:
    in connessione di rete
    seleziona le due reti e col tasto dx seleziona "aggiungi al bridge"

    dovresti risolvere.
    avatar
    Danny
    cruzista esperto
    cruzista esperto

    Re: aiuto rete con fastweb

    Messaggio Da Danny il Dom 09 Gen 2011, 19:03

    nella seconda (192.168.x.x) non mettere proprio nessun gateway..... dà retta a un coglione (ma CCNA Wink )
    avatar
    pedro67
    Admin Emerito
    Admin Emerito

    Re: aiuto rete con fastweb

    Messaggio Da pedro67 il Dom 09 Gen 2011, 19:15

    giao giovanni ,purtroppo non sono una cima , però provo nel mio piccolo a dirti la "mia"...
    qualche anno fà , avevo il tuo stesso problema, avendo cambiato il pc , da "fisso" a portatile , avevo bisogno di un router wifi , detto fatto , comprato e installato.. però non andava.. dovevo configurarlo "secondo" fastweb.. Mad , l'unica soluzione era chiamare l'assistenza , e farmi "configurare" il router "sterno"...
    poi per quanto riguarda "adunanza".. col router "esterno" qualcosina perdi.. ma basta che vai nelle "opzioni" di adunanza , praticamente dove cè quella "ruota dentata" e lo setti , come da "manuale".. ([Devi essere iscritto e connesso per vedere questo link]) ,
    poi per aver più "velocità" , quando sei su "cerca" , devi andare su "fonti complete" e cliccare sù, e quando vedi il "triangolino" con la freccia con la punta in giù , quello è il modo "migliore" per "scaricare"..
    cmq sul "portale" trovi molte info Wink
    ciao giovanni,

    [Devi essere iscritto e connesso per vedere questo link]

    avatar
    giovanni79
    cruzista novello
    cruzista novello

    Re: aiuto rete con fastweb

    Messaggio Da giovanni79 il Dom 09 Gen 2011, 19:18

    ok ragazzi internet funzionante al 100% rete instaurata tra i due pc finalmente Very Happy Very Happy Very Happy Very Happy bounce bounce bounce bounce bounce
    unica cosa che la seconda connessione me la da pubblica e non identificata ma chi se ne frega tanto il router ha il firewell attivo quindi non dovrebbero esserci problemi almeno spero Rolling Eyes Rolling Eyes

    un grazie a tutti voi per l'aiuto
    avatar
    peppino
    cruzista affermato
    cruzista affermato

    Re: aiuto rete con fastweb

    Messaggio Da peppino il Dom 09 Gen 2011, 19:32

    ooooooooh bene!! cheers

    come hai fatto??? scratch Razz
    avatar
    giovanni79
    cruzista novello
    cruzista novello

    Re: aiuto rete con fastweb

    Messaggio Da giovanni79 il Dom 09 Gen 2011, 22:14

    peppino ho semplicemente fatto come mi hai detto tu ho impostato per la seconda scheda di rete lo stesso gateway della pprima ed internet è tornato a funzionare correttamente.
    unico sconveniente che dal portatile ho navigo o vado in rete Very Happy Very Happy
    avatar
    peppino
    cruzista affermato
    cruzista affermato

    Re: aiuto rete con fastweb

    Messaggio Da peppino il Dom 09 Gen 2011, 22:38

    almeno va! Wink

      La data/ora di oggi è Ven 20 Ott 2017, 18:08